Close

Migrate to AndroidX

Supprt Libraryは 28.0.0が最後になり、AndroidXなるものに置き換わるらしい。
Android Studio 3.2にはマイグレーション機能があるので試してみた。
基本的にはうまくいくようだけど、’android.support.v7.widget.RecyclerView.ViewHolder’→’androidx.recyclerview.widget.RecyclerView.ViewHolder’の置換に失敗してたな。
ライブラリのバージョンを変数で指定していた部分が全て即値に置き換わっているのは仕方がないのでやり直そう。

Leave a Reply

Your email address will not be published. Required fields are marked *

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)